OSSC and elgato HD60 issues

Recently I bought an OSSC to use my old consoles with an Elgato HD60. Its been great so far, but I have 2 issues with that setup. First one, it seems that the OSSC remote controller arrived defective, so I can’t access most options. The website says that it works with programmable “universal” remote controllers, but results in the internet are mixed. But that’s a viable solution as buying locally a remote Is faster than just waiting the shipping time when replacing the remote.

Also, when hooking a DC with a vgabox, the OBS screen says that 640x480 isn’t supported (and elgato website says the same thing). PS2 capture worked without issues, so it is disappointing that DC won’t play ball.


  • Anyone uses the OSSC with an universal remote controller? What is your experience with it?
  • Is there any way to bypass the capture card limitation?

Remote see here: OSSC - Classic Console Upscaler wiki
Sadly it’s not any old universal remote, but a selection of learning remotes.

I went the PC to Chunghop route (not for OSSC, but for my setup)

DC VGA OSSC see here: VGA input quality (via Dreamcast) – VideoGamePerfection.com

Thanks. An update:

  • A friend gave to me a Toshiba TV remote, and it works fine with the OSSC after you program it. It will be useful until the replacement remote arrives.
  • DC capture worked as soon as enabled the “DTV on 480p” options on the OSSC.

So everything is working, thanks again.



Would like to know more about the remote control programming procedure that you used.

No problem. So, I saw online that if you have an universal controller, you can input the Toshiba manufacturer code and the OSSC would recognize it as a valid controller (the green led would blink when you press any button). But I didn’t want to spend money in a remote, so asking around found a friend that had a Toshiba TV remote that he don’t use anymore. And lo and behold, the remote was recognized as compatible.

But it don’t work as is, you have to bind the remote buttons as OSSC functions. Turn on the OSSC while pressing the button 1. The OSSC Screen will appear a message “press 1”, so you press a key in your remote to bind it, confirm and then you have to bind all remaining functions. Then the remote should work.

Hopefully this helps.

1 Like

Brilliant. That’s a really good, easy way of doing it.

I know OP already found a solution but just in case anyone else is looking for another remote option: I use a Logitech Harmony remote and it works great after following the directions here:


1 Like