Retro Game Boards New OLED phone screen battery saving theme


Hi all,

I created a theme to save battery for OLED phone users. This is different from the Dark Theme because the background and header are completely black rather than different shades of off-black. Text in the new theme is a darker gray too so that the contrast doesn’t hurt your eyes as much. Logo is unaffected and same as Dark Theme.

As you all know, this means that less pixels will be activated on your OLED phone screen if that’s what you’re using to browse RGB. So it should have less impact on your battery life.

You can turn this theme on the same way as other themes in the “Interface” tab in your settings. Let me know if you have any questions or feedback.




Love it already! :smiley:

Got the theme on now. Solid!


Even though I made this for OLED phones, I actually like the way it looks on my desktop too. Go figure.


Love it and I don’t even have an OLED.


Is it meant to look like this on desktop? It’s a bit bright!


That’s the light theme :sweat_smile:

Change to OLED and hit save changes. If it doesn’t work try refresh and try again.


I also forgot how unbelievably bright the light theme was. Thought I done fucked up something when I refreshed to that.


Oh awesome! I was just reading about how Google admitted light themes waste battery. This is just great.


Yea, that news was why I decided to make this theme.


I do like the normal dark theme for when I am at work (on my pc) but its not that big of a deal to go back and forth. I wish you could have 2 setting options based on what type of device you log in with.


But now you have made the ultra bright light theme the default for the website unless you are logged in which is even worse for battery than having the previous dark theme as the default? That seems to defeat the object of the exercise.

Its a pain to have to log in just to get a theme that isn’t so hard on the eyes when I just want to read others posts for a few minutes. Could you make the old dark theme the default again?


I was in a dark room when i opened this up and was complete blinded LOL


Sorry guys. My bad. I just put the old dark theme as the default again. I never log out so I forgot that it was the default to begin with. :sweat_smile:

Won’t happen again.


Thanks fella!